Los usuarios con productos de la marca no se verán afectados por la vulnerabilidad Heartbleed que perjudica diversas versiones de OpenSSL.

Ante las afectaciones de la vulnerabilidad Heartbleed OpenSSL que prevalece, ZyXEL Communications informó que sus de conectividad y routers, desde los de categoría empresarial hasta los DSL CPEs para consumidores, no han sido afectados por este ataque.

Las soluciones empresariales, incluyendo los dispositivos de seguridad, Gateways, Switches, Puntos de acceso WLAN, y controladores WLAN, utilizan OpenSSL, pero no las versiones afectadas por el bug. Con ello, el fabricante asegura que todas las versiones de firewalls y firmware utilizadas en los productos se mantienen seguras.

ZyXEL realizó extensas pruebas y confirmó que las versiones OpenSSL, y también concluyó que los productos DSL CPE y otros modelos que soportan la Administración HTTPs Remota, están fuera de riesgo.

Para tener mejora seguridad de la red, el fabricante recomienda que los usuarios agreguen el servicio de Detección y Prevención de Intrusiones (IDP) a los Gateways de Segurida Unificadas (USG) para proteger a las compañías ante las recientes amenazas.

La Serie USGcon la función IDP se conectará automáticamente a la Red de Distribución de Seguridad de ZyXEL (ZSDN) para ejecutar las recientes actualizaciones; la última versión del IDP está disponible para los usuarios.